PC requirements

For using the “Peaple” software you need the .NET Framework installed at your computer.

The address of main .NET webpage: http://www.microsoft.com/net/?info=EXLINK

"Getting started" .NET webpage: http://msdn2.microsoft.com/en-us/netframework/aa569294.aspx

The ".NET Framework download" page: http://msdn2.microsoft.com/en-us/netframework/aa731542.aspx

The typical PC computer (IBM-type) with Windows older than Vista needs the .NET Framework Version 2.0 Redistributable (x86 version).

Windows Vista and Windows 7 have the .NET Framework preinstalled, and should not require any additional installation.

You may install the newer version of .NET Framework (for Windows XP SP3 and newer version 4.0 is already available at Microsoft websites), but there are not necessary for DSS “Peaple”.

You may also install the .NET Framework 2.0 Language Packs which might be helpful to display e.g. error messages in languages other than English. But these Language Packs are not necessary for normal work with “Peaple”.

“Peaple” is compatible with 64-bit versions of Windows Vista and Windows 7. However, in case of problems, a special feature may be installed at Windows 7. It is called XP Mode and is available from Microsoft for free. Please notice, that XP Mode is not equipped with .NET Framework by default, and at least version 2.0 Redistributable x86 has to be installed inside XP Mode.